


<!DOCTYPE html>
<html>
    <head>
        <title>Warrenpoint Welcomes its Largest Ever Cruise Ship into Port - Photo 1 of 1 - Alpha Newspaper Group</title>
<meta name="description" content="Warrenpoint Port welcomed the Azamara Pursuit, the second of three cruise ships to dock at the County Down port this summer on Friday morning. At 180m in length..." />
<meta name="sections" content="News,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.newrydemocrat.com/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Warrenpoint Welcomes its Largest Ever Cruise Ship into Port"      >
<meta property="og:description" content="Warrenpoint Port welcomed the Azamara Pursuit, the second of three cruise ships to dock at the County Down port this summer on Friday morning. At 180m in length, the Azamara is the largest ever cruise ship to dock in Warrenpoint. The ship has a capacity of over 700 passengers and more than 400 crew;...">
<meta property="og:image" content="https://www.newrydemocrat.com/resizer/600/315/true/GN4_DAT_4894178.jpg--.jpg?1659771066000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="Warrenpoint Welcomes its Largest Ever Cruise Ship into Port">
<meta property="twitter:description" content="Warrenpoint Port welcomed the Azamara Pursuit, the second of three cruise ships to dock at the County Down port this summer on Friday morning. At 180m in length, the Azamara is the largest ever cruise...">
<meta property="twitter:url" content="https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/">
<meta property="twitter:image" content="https://www.newrydemocrat.com/resizer/600/315/true/GN4_DAT_4894178.jpg--.jpg?1659771066000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.newrydemocrat.com/resizer/600/315/true/GN4_DAT_4894178.jpg--.jpg?1659771066000" />
<meta itemprop="url" content="https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/" />
<link rel="canonical" href="https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/" /><meta property="articleID" content="28801">
    <meta property="datePublished" content="2022-08-06T07:30:40Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/","mainEntityOfPage":"https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/","headline":"Warrenpoint Welcomes its Largest Ever Cruise Ship into Port","text":"Warrenpoint Port welcomed the Azamara Pursuit, the second of three cruise ships to dock at the County Down port this summer on Friday morning. At 180m in length, the Azamara is the largest ever cruise ship to dock in Warrenpoint. The ship has a capacity of over 700 passengers and more than 400 crew; and the local community were out in force to welcome them. The Azamara Pursuit, while on its first visit to Warrenpoint, has a connection with the locality. Back in 2018 it was the largest ship of its kind in many years, to have a refit in Belfast; carried out by Newry headquartered outfitting firm MJM Marine. At that time the Azamara brand was owned by Royal Caribbean and was subsequently acquired in 2021 by Sycamore Partners, a private equity firm based in New York. Chairman of Warrenpoint Port, Dr Gerard O Hare CBE DL said, “We are delighted to have welcomed Captain Toledo, his crew, and passengers to Warrenpoint today for the second of our three cruise ship visits to the Port this summer. “Cruise ships are not a significant part of the Port business model, but it is important from a tourism perspective for the area, that we welcome a small number of these vessels to the Port each year. Many of the passengers have chosen to explore the local area and we know they will have received a warm welcome. Many local people also come out to see the ships, which helps boost business in the town.” These cruise ships calls are organised and managed by local company Armagh Logistics and facilitated by Hamilton Shipping in Belfast. Brothers John McParland of Armagh Logistics, Leo McParland of Hamilton Shipping and their father Noel have a long association of working with the Port. They continue to work to promote Warrenpoint and the Port to their global client base. Councillor Micheal Savage, Chairperson of Newry, Mourne and Down Council said “I am delighted to welcome the Azamara Pursuit on its first visit to Warrenpoint, which is the second cruise ship out of three to come to the Visit Mourne destination. Following two challenging years for the tourism industry, it is great to see the return of cruise ships to the destination and for the guests to experience local attractions and experiences. These cruise ships are a welcomed economic boost to the local tourism industry.” As is customary for a first visit to a Port a plaque presentation ceremony took place dockside with plaques presented to the Captain from the Port; Newry, Mourne and Down District Council; and Hamilton Shipping. The ceremony was accompanied by dancing from Brennan Miskelly McCormick School of Irish Dance. The ship departed at 7.30pm with people lining the shore on both sides of the Lough to wave it off. The final cruise call of the summer will be on Thursday 18th August with a visit from the World Voyager.","keywords":"","articleSection":"News","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.newrydemocrat.com/images/logos/25/logo_colored.jpg"}},"image":{"contentUrl":"https://www.newrydemocrat.com/resizer/-1/-1/true/GN4_DAT_4894178.jpg--.jpg?1659771066000","url":"https://www.newrydemocrat.com/resizer/-1/-1/true/GN4_DAT_4894178.jpg--.jpg?1659771066000","@type":"ImageObject"},"description":"        <p xml:space=\"preserve\">Warrenpoint Port  welcomed the Azamara Pursuit, the second of three cruise ships to dock at the County Down port this summer on Friday morning.</p>        <p xml:space=\"preserve\">At 180m in length, the Azamara is the largest ever cruise ship to dock in Warrenpoint. The ship has a capacity of over 700 passengers and more than 400 crew; and the local community were out in force to welcome them.</p>      ","author":{"@type":"Person","name":"Peter Bayne"},"dateCreated":"2022-08-06T07:30:40Z","dateModified":"2022-08-06T07:31:6Z","datePublished":"2022-08-06T07:30:40Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_4894178.jpg--.jpg?1659771066000"}]}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.newrydemocrat.com/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.newrydemocrat.com/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.newrydemocrat.com/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 25;
virtualcmsPageInfo.domainId = 21;
virtualcmsPageInfo.channelName = 'Newry Democrat';
virtualcmsPageInfo.sectionId = 267;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Newry Democrat';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.newrydemocrat.com';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Warrenpoint Welcomes its Largest Ever Cruise Ship into Port';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2022-08-06 08:30';
virtualcmsPageInfo.article.author = 'Peter Bayne';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/';

</script>
<script type="text/javascript" src="https://www.newrydemocrat.com/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.newrydemocrat.com/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-10', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-10', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.newrydemocrat.com/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.newrydemocrat.com/articolo.jsp?idarticolo=28801&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.newrydemocrat.com/articolo.jsp?idarticolo=28801&amp=false';
    </script>
    <script type="text/javascript" src="https://www.newrydemocrat.com/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.newrydemocrat.com/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.newrydemocrat.com/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.newrydemocrat.com/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.newrydemocrat.com/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="https://www.newrydemocrat.com/css/style_site_25.css?v=1533891149000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.newrydemocrat.com/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.newrydemocrat.com/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="newry-democrat macrosection_newry_democrat section_news ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.newrydemocrat.com/css/newry_democrat_header_css.jsp?v=1529331870000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.newrydemocrat.com/">
          <img  alt="Home" title="Home" src="images/logos/25/logo_colored.jpg?v=1533890698000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca584fd7d6-f309-4b8b-b1a3-b1fda9938819" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca584fd7d6-f309-4b8b-b1a3-b1fda9938819 input[name="q"]').example('');
      
      $('#cerca584fd7d6-f309-4b8b-b1a3-b1fda9938819 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca584fd7d6-f309-4b8b-b1a3-b1fda9938819 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-bcfb9b2d-36dd-4a0a-9219-23448911c926" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-bcfb9b2d-36dd-4a0a-9219-23448911c926" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-bcfb9b2d-36dd-4a0a-9219-23448911c926"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-bcfb9b2d-36dd-4a0a-9219-23448911c926');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-bcfb9b2d-36dd-4a0a-9219-23448911c926').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-bcfb9b2d-36dd-4a0a-9219-23448911c926').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/NewryDemocrat"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  target="_blank">Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_6b96020b-170d-4272-a98c-925ed0b245c9">
                    <ul class="menu_1">
<li class="home sezione_145 index">
<a  href="https://www.newrydemocrat.com/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_267 sezione">
<a  href="https://www.newrydemocrat.com/section/267/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_272 sezione">
<a  href="https://www.newrydemocrat.com/section/272/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_268 sezione">
<a  href="https://www.newrydemocrat.com/section/268/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_439 sezione">
<a  href="https://www.newrydemocrat.com/section/439/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_440 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_276 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_279 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="confirmations sezione_772 sezione">
<a  href="https://www.newrydemocrat.com/section/772/confirmations"  ><span>Confirmations</span></a>
</li>
<li class="book-an-ad sezione_613 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_614 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/NewryDemocrat" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_615 sezione">
<a  href="http://www.newrydemocrat.com/section/442/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="home-delivery sezione_730 sezione">
<a  href="https://www.newrydemocrat.com/section/730/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_742 sezione">
<a  href="https://www.newrydemocrat.com/section/742/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_ed83e755f4eb455e9bed1c5c975bd54a = undefined;
                            
                            $('#box_6b96020b-170d-4272-a98c-925ed0b245c9 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_ed83e755f4eb455e9bed1c5c975bd54a != 'undefined') {
                                    $('#box_6b96020b-170d-4272-a98c-925ed0b245c9 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_ed83e755f4eb455e9bed1c5c975bd54a.code);
                                    incrementAdvImpression(bannerbox_ed83e755f4eb455e9bed1c5c975bd54a.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-109e2374-aa8a-452a-a3dc-46ab020aa61b" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-109e2374-aa8a-452a-a3dc-46ab020aa61b" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-109e2374-aa8a-452a-a3dc-46ab020aa61b"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-109e2374-aa8a-452a-a3dc-46ab020aa61b');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-109e2374-aa8a-452a-a3dc-46ab020aa61b').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-109e2374-aa8a-452a-a3dc-46ab020aa61b').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_f4a19983-463b-4f60-8262-e5209b5a339d">
                    <ul class="menu_1">
<li class="home sezione_145 index">
<a  href="https://www.newrydemocrat.com/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_267 sezione">
<a  href="https://www.newrydemocrat.com/section/267/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_272 sezione">
<a  href="https://www.newrydemocrat.com/section/272/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_268 sezione">
<a  href="https://www.newrydemocrat.com/section/268/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_439 sezione">
<a  href="https://www.newrydemocrat.com/section/439/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_440 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_276 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_279 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="confirmations sezione_772 sezione">
<a  href="https://www.newrydemocrat.com/section/772/confirmations"  ><span>Confirmations</span></a>
</li>
<li class="home-delivery sezione_730 sezione">
<a  href="https://www.newrydemocrat.com/section/730/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_742 sezione">
<a  href="https://www.newrydemocrat.com/section/742/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_73402d04f22f4579bf30b52a9384b351 = undefined;
                            
                            $('#box_f4a19983-463b-4f60-8262-e5209b5a339d ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_73402d04f22f4579bf30b52a9384b351 != 'undefined') {
                                    $('#box_f4a19983-463b-4f60-8262-e5209b5a339d .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_73402d04f22f4579bf30b52a9384b351.code);
                                    incrementAdvImpression(bannerbox_73402d04f22f4579bf30b52a9384b351.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Warrenpoint Welcomes its Largest Ever Cruise Ship into Port</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_2617156c-7e19-4df1-acb3-9cdce0d5284b">                
            <meta itemprop="thumbnailUrl" content="https://www.newrydemocrat.com/resizer/670/-1/true/GN4_DAT_4894178.jpg--.jpg?1659771066000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Warrenpoint Welcomes its Largest Ever Cruise Ship into Port" src="resizer/670/-1/true/GN4_DAT_4894178.jpg--.jpg?1659771066000" alt="Warrenpoint Welcomes its Largest Ever Cruise Ship into Port"  width="670" />
                        
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Peter Bayne" src="images/foto_user.png" alt="Peter Bayne" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Peter Bayne</p></div>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">peter.bayne@newrydemocrat.com</p></div>
                
    </div>  


                
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Saturday 6 August 2022 8:30</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <div class="GN4_body"> 
 <p>Warrenpoint Port welcomed the Azamara Pursuit, the second of three cruise ships to dock at the County Down port this summer on Friday morning.</p> 
 <p>At 180m in length, the Azamara is the largest ever cruise ship to dock in Warrenpoint. The ship has a capacity of over 700 passengers and more than 400 crew; and the local community were out in force to welcome them.</p> 
 <p>The Azamara Pursuit, while on its first visit to Warrenpoint, has a connection with the locality. Back in 2018 it was the largest ship of its kind in many years, to have a refit in Belfast; carried out by Newry headquartered outfitting firm MJM Marine.</p> 
 <p>At that time the Azamara brand was owned by Royal Caribbean and was subsequently acquired in 2021 by Sycamore Partners, a private equity firm based in New York.</p> 
 <p>Chairman of Warrenpoint Port, Dr Gerard O Hare CBE DL said, “We are delighted to have welcomed Captain Toledo, his crew, and passengers to Warrenpoint today for the second of our three cruise ship visits to the Port this summer.</p> 
 <p>“Cruise ships are not a significant part of the Port business model, but it is important from a tourism perspective for the area, that we welcome a small number of these vessels to the Port each year. Many of the passengers have chosen to explore the local area and we know they will have received a warm welcome. Many local people also come out to see the ships, which helps boost business in the town.”</p> 
 <p>These cruise ships calls are organised and managed by local company Armagh Logistics and facilitated by Hamilton Shipping in Belfast. Brothers John McParland of Armagh Logistics, Leo McParland of Hamilton Shipping and their father Noel have a long association of working with the Port. They continue to work to promote Warrenpoint and the Port to their global client base.</p> 
 <p>Councillor Micheal Savage, Chairperson of Newry, Mourne and Down Council said “I am delighted to welcome the Azamara Pursuit on its first visit to Warrenpoint, which is the second cruise ship out of three to come to the Visit Mourne destination. Following two challenging years for the tourism industry, it is great to see the return of cruise ships to the destination and for the guests to experience local attractions and experiences. These cruise ships are a welcomed economic boost to the local tourism industry.”</p> 
 <p>As is customary for a first visit to a Port a plaque presentation ceremony took place dockside with plaques presented to the Captain from the Port; Newry, Mourne and Down District Council; and Hamilton Shipping. The ceremony was accompanied by dancing from Brennan Miskelly McCormick School of Irish Dance.</p> 
 <p>The ship departed at 7.30pm with people lining the shore on both sides of the Lough to wave it off. The final cruise call of the summer will be on Thursday 18th August with a visit from the World Voyager.</p> 
</div>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 28801 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="28801" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        <div data-render="true"  class="bannervcms banner_mpu1  null" format="mpu1" ><a rel="nofollow" href="https://www.newrydemocrat.com/clickhere.jsp?id=1146&mode=adv&l=https%3A%2F%2Fwww.dundalkstadium.com%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1659108525579.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1146);</script>
</a></div>
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_7392241d-84cf-442c-a71b-5204177d96a9">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo   pos1 gallery news Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/"><img alt="Warrenpoint Welcomes its Largest Ever Cruise Ship into Port" title="Warrenpoint Welcomes its Largest Ever Cruise Ship into Port" src="https://www.newrydemocrat.com/resizer/120/80/true/GN4_DAT_4894178.jpg--.jpg?1659771066000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/news/2022/08/06/gallery/warrenpoint-welcomes-its-largest-ever-cruise-ship-into-port-28801/">Warrenpoint Welcomes its Largest Ever Cruise Ship into Port</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_newry-democrat   pos2 articolo football Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/football/2022/07/29/news/supercupni-day-5-results-28457/"><img alt="SuperCupNI: Day 5 results" title="SuperCupNI: Day 5 results" src="https://www.newrydemocrat.com/resizer/120/80/true/1659131153060.JPG--.JPG?1659131155000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/football/2022/07/29/news/supercupni-day-5-results-28457/">SuperCupNI: Day 5 results</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_newry-democrat   pos3 articolo sport Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28371/"><img alt="SuperCup NI: Day five fixtures" title="SuperCup NI: Day five fixtures" src="https://www.newrydemocrat.com/resizer/120/80/true/1659085125122.jpg--.jpg?1659085126000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/sport/2022/07/29/news/supercup-ni-day-five-fixtures-28371/">SuperCup NI: Day five fixtures</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_newry-democrat   pos4 gallery other Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/other/2022/07/29/gallery/o-hanlon-s-warriors-up-for-fight-28030/"><img alt="O'Hanlon's Warriors up for fight" title="O'Hanlon's Warriors up for fight" src="https://www.newrydemocrat.com/resizer/120/80/true/GN4_DAT_4862386.jpg--.jpg?1658759599000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/other/2022/07/29/gallery/o-hanlon-s-warriors-up-for-fight-28030/">O'Hanlon's Warriors up for fight</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_newry-democrat   pos5 gallery gaa Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/gaa/2022/07/26/gallery/shields-to-stick-with-armagh-28027/"><img alt="Shields to stick with Armagh" title="Shields to stick with Armagh" src="https://www.newrydemocrat.com/resizer/120/80/true/GN4_DAT_4862347.jpg--.jpg?1658759191000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/gaa/2022/07/26/gallery/shields-to-stick-with-armagh-28027/">Shields to stick with Armagh</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_newry-democrat   pos6 articolo athletics Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27926/"><img alt="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" title="NI athlete 'the best I&rsquo;ve been in a long time' after mental health battle" src="https://www.newrydemocrat.com/resizer/120/80/true/1658501756202.jpg--.jpg?1658501766000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/athletics/2022/07/22/news/ni-athlete-the-best-ive-been-in-a-long-time-after-mental-health-battle-27926/">NI athlete 'the best I’ve been in a long time' after mental health battle</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos7 articolo rugby Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/rugby/2022/06/28/news/ireland-team-named-to-play-maori-all-blacks-in-hamilton-26538/"><img alt="Ireland team named to play M&#257;ori All Blacks in Hamilton" title="Ireland team named to play M&#257;ori All Blacks in Hamilton" src="https://www.newrydemocrat.com/resizer/120/80/true/1656404354528.jpg--.jpg?1656404356000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/rugby/2022/06/28/news/ireland-team-named-to-play-maori-all-blacks-in-hamilton-26538/">Ireland team named to play Māori All Blacks in Hamilton</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 articolo motorsports Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/"><img alt="Countdown on for Armoy Road Races final entries&nbsp;" title="Countdown on for Armoy Road Races final entries&nbsp;" src="https://www.newrydemocrat.com/resizer/120/80/true/1656149531817.JPG--.JPG?1656149533000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/06/25/news/countdown-on-for-armoy-road-races-final-entries-26460/">Countdown on for Armoy Road Races final entries&nbsp;<br /></a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/"><img alt="Fitzpatrick captures historic double at The Country Club" title="Fitzpatrick captures historic double at The Country Club" src="https://www.newrydemocrat.com/resizer/120/80/true/1655812371137.jpg--.jpg?1655812374000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/21/news/fitzpatrick-captures-historic-double-at-the-country-club-26258/">Fitzpatrick captures historic double at The Country Club</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_newry-democrat   pos10 gallery camogie Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/camogie/2022/05/11/gallery/six-armagh-players-honoured-24724/"><img alt="Six Armagh players honoured" title="Six Armagh players honoured" src="https://www.newrydemocrat.com/resizer/120/80/true/GN4_DAT_4648162.jpg--.jpg?1652111239000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/camogie/2022/05/11/gallery/six-armagh-players-honoured-24724/">Six Armagh players honoured</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_newry-democrat   pos11 gallery gallery Newry Democrat">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.newrydemocrat.com/gallery/2022/03/16/gallery/craobh-rua-presentation-dinner-22964/"><img alt="Craobh Rua Presentation Dinner" title="Craobh Rua Presentation Dinner" src="https://www.newrydemocrat.com/resizer/120/80/true/1647445574329.jpg--.jpg?1647445577000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.newrydemocrat.com/gallery/2022/03/16/gallery/craobh-rua-presentation-dinner-22964/">Craobh Rua Presentation Dinner</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_7392241d-84cf-442c-a71b-5204177d96a9.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="48f09d5f-bb15-414d-b28c-a3baeb5bc83e"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Newry Democrat vc_section_news vc_macro_section_newry-democrat news gallery  "
           id="box_1d81c280-8050-483f-9723-4ffc72b01fa4"  articleid="28746" gn4id="5166507"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.newrydemocrat.com/news/2022/08/05/gallery/newry-business-owner-warns-of-difficult-times-ahead-for-city-hospitality-trade-28746/"><img class="lazy" alt="NEWRY BUSINESS OWNER WARNS OF DIFFICULT TIMES AHEAD FOR CITY HOSPITALITY TRADE" title="NEWRY BUSINESS OWNER WARNS OF DIFFICULT TIMES AHEAD FOR CITY HOSPITALITY TRADE" data-original="https://www.newrydemocrat.com/resizer/81/57/true/GN4_DAT_4893346.jpg--.jpg?1659704181000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.newrydemocrat.com/news/2022/08/05/gallery/newry-business-owner-warns-of-difficult-times-ahead-for-city-hospitality-trade-28746/">NEWRY BUSINESS OWNER WARNS OF DIFFICULT TIMES AHEAD FOR CITY HOSPITALITY TRADE</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Antrim Guardian vc_section_community-news vc_macro_section_community vc_macro_section_antrim-guardian news articolo cms_article "
           id="box_b9af8874-1731-466e-89ff-30fc3df93049"  articleid="28610"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.colerainechronicle.co.uk/news/2022/08/03/news/chsq-is-back-and-it-s-madness-28610/"><img class="lazy" alt="CHSQ is back and it's Madness!" title="CHSQ is back and it's Madness!" data-original="https://www.newrydemocrat.com/resizer/81/57/true/1659515394560.jpg--.jpg?1659515414000"  width="81" height="57"></a>
			
			<p class="didascalia">Madness.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.colerainechronicle.co.uk/news/2022/08/03/news/chsq-is-back-and-it-s-madness-28610/">CHSQ is back and it's Madness!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Newry Democrat vc_section_news vc_macro_section_newry-democrat news gallery  "
           id="box_eab2e1f1-8ae6-4bc8-b883-fcc4d70df668"  articleid="4266" gn4id="1773913"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.newrydemocrat.com/news/2019/04/30/gallery/walsh-admitted-killing-newry-pensioner-4266/"><img class="lazy" alt="Walsh 'admitted killing Newry pensioner'" title="Walsh 'admitted killing Newry pensioner'" data-original="https://www.newrydemocrat.com/resizer/81/57/true/GN4_DAT_1756901.jpg--.jpg?1556613880000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.newrydemocrat.com/news/2019/04/30/gallery/walsh-admitted-killing-newry-pensioner-4266/">Walsh 'admitted killing Newry pensioner'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Newry Democrat vc_section_news vc_macro_section_newry-democrat news gallery  "
           id="box_e1d5c68d-521b-4fdd-9704-b9b554c85fab"  articleid="28287" gn4id="5124112"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.newrydemocrat.com/news/2022/07/30/gallery/newry-man-does-not-want-to-see-oak-trees-leafing-anytime-soon-28287/"><img class="lazy" alt="Newry man does not want to see oak trees &quot;leafing&quot; anytime soon" title="Newry man does not want to see oak trees &quot;leafing&quot; anytime soon" data-original="https://www.newrydemocrat.com/resizer/81/57/true/GN4_DAT_4874245.jpg--.jpg?1659003359000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.newrydemocrat.com/news/2022/07/30/gallery/newry-man-does-not-want-to-see-oak-trees-leafing-anytime-soon-28287/">Newry man does not want to see oak trees &quot;leafing&quot; anytime soon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.newrydemocrat.com/css/newrydemocrat_footer_css.jsp?v=1529506278000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://en-gb.facebook.com/NewryDemocrat/"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/NewryDemo?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.newrydemocrat.com/userUpload/Newry_Democrat_2.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_79505b87-5d9f-416c-8911-4d93b7181303">
                    <ul class="menu_1">
<li class="contact sezione_665 ">
<a  href="https://www.newrydemocrat.com/section/665/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_715 ">
<a  href="https://www.newrydemocrat.com/section/715/158/careers715"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Newry Democrat</p>
        <p>45 Hill Street, Newry</p>
        <p>Co Down</p>
        <p>BT34 1AF</p>
        <p>Tel: 028 3025 1250</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.newrydemocrat.com/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.newrydemocrat.com/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.newrydemocrat.com/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=28801" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('fb474fa4-9f24-489b-bff3-7ff2c4fc29fa');
    $('#48f09d5f-bb15-414d-b28c-a3baeb5bc83e').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#48f09d5f-bb15-414d-b28c-a3baeb5bc83e .label_tab_1').bind('click loadFirst',function(){
        $('#48f09d5f-bb15-414d-b28c-a3baeb5bc83e .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.fb474fa4-9f24-489b-bff3-7ff2c4fc29fa').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#48f09d5f-bb15-414d-b28c-a3baeb5bc83e p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 